  <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="http://kcpr.org/wp-content/uploads/2015/09/Favicon.png" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kcpr.org/xmlrpc.php" />
 <!--[if lt IE 9]>
<script src="http://kcpr.org/wp-content/themes/vania/js/html5shiv.js"></script>
<![endif]-->
<title>It Just Takes Two: Inside Bearcats - KCPR</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It Just Takes Two: Inside Bearcats - KCPR" />
<meta property="og:description" content="A bass and drum kit: that&#8217;s all it took for Lisa Harrison and Lexi McCoy to flourish into San Luis Obispo’s music scene. Behind the name, Bearcats are two girls making art punk. The thematics that lead Bearcat&#8217;s lyrics stretch from their favorite movies, like &#8220;Scott Pilgrim Vs. the World,&#8221; to abusive relationships. Bearcats musically ties all of the &hellip;" />
<meta property="og:url" content="http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/" />
<meta property="og:site_name" content="KCPR" />
<meta property="article:publisher" content="http://facebook.com/kcprradio" />
<meta property="article:tag" content="bearcats" />
<meta property="article:tag" content="cal poly" />
<meta property="article:tag" content="Camille Corcuera" />
<meta property="article:tag" content="DIY music" />
<meta property="article:tag" content="Joyce Manor" />
<meta property="article:tag" content="Kcpr" />
<meta property="article:tag" content="Lexi McCoy" />
<meta property="article:tag" content="Lisa Harrison" />
<meta property="article:tag" content="Los Osos" />
<meta property="article:tag" content="san luis obispo" />
<meta property="article:tag" content="Subhumans" />
<meta property="article:section" content="Interview" />
<meta property="article:published_time" content="2017-04-21T13:59:55-07:00" />
<meta property="og:image" content="http://kcpr.org/wp-content/uploads/2017/04/IMG_2287.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="854" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A bass and drum kit: that&#8217;s all it took for Lisa Harrison and Lexi McCoy to flourish into San Luis Obispo’s music scene. Behind the name, Bearcats are two girls making art punk. The thematics that lead Bearcat&#8217;s lyrics stretch from their favorite movies, like &#8220;Scott Pilgrim Vs. the World,&#8221; to abusive relationships. Bearcats musically ties all of the [&hellip;]" />
<meta name="twitter:title" content="It Just Takes Two: Inside Bearcats - KCPR" />
<meta name="twitter:site" content="@kcpr913" />
<meta name="twitter:image" content="http://kcpr.org/wp-content/uploads/2017/04/IMG_2287.jpeg" />
<meta name="twitter:creator" content="@kcpr913" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCPR &raquo; Feed" href="http://kcpr.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCPR &raquo; Comments Feed" href="http://kcpr.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KCPR &raquo; iCal Feed" href="http://kcpr.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KCPR &raquo; It Just Takes Two: Inside Bearcats Comments Feed" href="http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kcpr.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=084877deae20b0fe46c95802ab958ad6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://kcpr.org/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://kcpr.org/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=084877deae20b0fe46c95802ab958ad6' type='text/css' media='all' />
<link rel='stylesheet' id='king-countdowner-css'  href='http://kcpr.org/wp-content/plugins/easy-countdowner/assets/TimeCircles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kcpr.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='streaming_css-css'  href='http://kcpr.org/wp-content/plugins/kcpr-streaming-player/streaming.css?v=0.4.9&#038;ver=0.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-3f547a15eaaa-css'  href='http://kcpr.org/wp-content/uploads/siteorigin-widgets/sow-image-default-3f547a15eaaa.css?ver=084877deae20b0fe46c95802ab958ad6' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://kcpr.org/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=084877deae20b0fe46c95802ab958ad6' type='text/css' media='all' />
<link rel='stylesheet' id='GoogleFonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%7CRoboto+Condensed%3A400%2C700&#038;ver=084877deae20b0fe46c95802ab958ad6' type='text/css' media='all' />
<link rel='stylesheet' id='Bootstrap-css'  href='http://kcpr.org/wp-content/themes/vania/css/bootstrap.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='Lib-css'  href='http://kcpr.org/wp-content/themes/vania/css/lib.css?ver=084877deae20b0fe46c95802ab958ad6' type='text/css' media='all' />
<link rel='stylesheet' id='Style-css'  href='http://kcpr.org/wp-content/themes/vania/css/main.css?ver=1.5' type='text/css' media='all' />
<style id='Style-inline-css' type='text/css'>
body{}
#vn-header{background-color:#00be40;}.vn-navbar .sf-menu a{color:#ffffff;}#vn-btnav span, #vn-btnav span:before, #vn-btnav span:after{background-color:#ffffff;}.vn-navbar .sf-menu a:hover, .vn-navbar .sf-menu ul.sub-menu li a:hover, .vn-navbar .sf-arrows > li:hover > .sf-with-ul, .sfHover > .sf-with-ul a{background-color:rgba(0,0,0,0.3);}.vn-search-bar{background-color:#00be40;}.meta-buttons a:hover, .cc-reply, a, a:link, .vn-navbar .sf-menu .current-menu-item a, .vn-navbar .sf-menu .current-menu-parent a, #footer .sf-menu a:hover , .main-content .entry-tags a, #pre-title .pre-sub, .widget ul li a:hover, .widget_vania_popular_posts .entry-title a:hover , .widget_vania_popular_posts .popular_list .meta-cat a, .widget_vania_popular_tabbed .entry-title a:hover, #footer .widget_vania_popular_tabbed li.tabbed_list .meta-cat a, #footer .widget_vania_popular_tabbed .nav-tabs li.active a, #footer .widget_vania_popular_posts .popular_list .meta-cat a, .widget_vania_popular_tabbed li.tabbed_list .meta-cat a, .widget_vania_popular_tabbed .nav-tabs li.active a, .widget_vania_popular_tabbed .nav-tabs li.active a::before, #footer a:hover , #vn-contact-form form span, .bb-author .mini-tag , #infscr-loading, .post-navigation a:hover, .slide-mobmenu ul li a:hover, .slide-mobmenu ul li.current-menu-item a, .main-feed .mini-icons [class*="icon-"]:hover, .bb-author .mini-icons [class*="icon-"]:hover, .container-single-content .vn-dropc .entry-content > p:first-of-type:first-letter, .vn-post-page .vn-dropc .entry-content > p:first-of-type:first-letter, #vn-main-feed .meta-category a,#footer .form-search .searchsubmit{color:#6d7cbc;}h3.section-title span,.widget_tag_cloud ul li a:hover, .widget_tags_vania ul li a:hover, .widget_cats_vania ul li a:hover, #footer .widget_tag_cloud ul li a:hover, #footer .widget_tags_vania ul li a:hover, #footer .widget_cats_vania ul li a:hover, .widget_quick-flickr-widget ul li img:hover, #footer .widget_quick-flickr-widget ul li img:hover, .rad-button, #commentform input#submit, #submit.rad-button .widget_vania_authors ul li a:hover, #comments #respond input#submit,#footer .form-search .searchsubmit{border-color:#6d7cbc;}.nav-load a{border-bottom-color:#6d7cbc;}.score-tag, .vn-logo, #wp-calendar #today{background-color:#6d7cbc;}.label-title{background-color:#000000;}.label-title{color:#ffffff;}
#vn-header {
    background: linear-gradient(to right, #6a7ac7, #00be40);
}
.vn-logo {
    background: rgba(0, 0, 0, 0);
}
.vn-chroma {
    opacity: 0.2;
    background: linear-gradient(-45deg, rgb(94, 146, 255), rgb(75, 167, 105)) , #000;
}
#vn-featured-posts .entry-title {
    text-shadow: 1px 1px 10px rgba(0, 0, 0, 0.5);
}
.current-menu-item a {
    color: white !important;
    background-color: rgba(0, 0, 0, 0.3);
}
.entry-header .entry-title {
    text-align: left;
}
@media screen and (max-width: 480px) {
    .vn-logo.logo-img img {
        display: none;
    }
    .vn-logo.logo-img {
        background: url(http://kcpr.org/wp-content/uploads/2015/09/kcpr-box-logo.png);
        width: 60px;
        height: 60px;
        background-size: contain;
        background-repeat: no-repeat;
        margin: 10px;
    }
    #vn-btnav {
        top: 16px;
        right: -40px;
    }
}
</style>
<link rel='stylesheet' id='Responsive-css'  href='http://kcpr.org/wp-content/themes/vania/css/responsive.css?ver=084877deae20b0fe46c95802ab958ad6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://kcpr.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=084877deae20b0fe46c95802ab958ad6' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://kcpr.org/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=084877deae20b0fe46c95802ab958ad6' type='text/css' media='all' />
<script type='text/javascript' src='http://kcpr.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kcpr.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/easy-countdowner/assets/TimeCircles.js?ver=1.0'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=084877deae20b0fe46c95802ab958ad6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/kcpr.org\/wp-admin\/admin-ajax.php","security":"41d830fcbe","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/kcpr.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=084877deae20b0fe46c95802ab958ad6'></script>
<link rel='https://api.w.org/' href='http://kcpr.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kcpr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kcpr.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://kcpr.org/?p=9219' />
<link rel="alternate" type="application/json+oembed" href="http://kcpr.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkcpr.org%2F2017%2F04%2F21%2Fjust-takes-two-inside-bearcats%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kcpr.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkcpr.org%2F2017%2F04%2F21%2Fjust-takes-two-inside-bearcats%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="Stevenpardo"/><script>crudScriptURL = "http://kcpr.org/wp-admin/admin-ajax.php"</script><link rel="amphtml" href="http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/amp/" />
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65033508-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="single single-post postid-9219 single-format-standard symple-shortcodes  symple-shortcodes-responsive tribe-no-js tribe-bar-is-disabled vn-boxed sticky-nav"> <div id="vn-page">
<div class="container-header container">
	<div id="vn-header" class="append">

		<div class="vn-logo">
						<h1 class="logo-img vn-logo"><a href="http://kcpr.org/" title="KCPR" rel="home"><img src="http://kcpr.org/wp-content/uploads/2015/09/Horizontal-Logo-Web.png" data-at2x="http://kcpr.org/wp-content/uploads/2015/09/Horizontal-Logo-Web-Retina.png" alt="KCPR" class="retina-enabled" /></a></h1>
						<a id="vn-btnav" class="menu-button hidden-lg"><span></span></a>
		</div> <!-- /vn-logo -->

		<div class="mini-icons prep-content"><a href="https://twitter.com/kcpr913"><i class="icon-twitter"><span class="vn_linknm">twitter</span></i></a><a href="https://www.facebook.com/kcpr913"><i class="icon-facebook"><span class="vn_linknm">facebook</span></i></a><a href="https://instagram.com/kcpr913/"><i class="icon-instagram"><span class="vn_linknm">instagram</span></i></a><a href="https://soundcloud.com/kcprfm"><i class="icon-soundcloud"><span class="vn_linknm">soundcloud</span></i></a><a href="https://www.youtube.com/channel/UCeb_E0tdRLTthfcpOYjNjjQ"><i class="icon-youtube"><span class="vn_linknm">youtube</span></i></a></div> <!-- /mini-icons -->

				<nav class="vn-navbar prep-content hidden-sm hidden-md hidden-xs">
			<ul id="header-menu" class="sf-menu"><li id="menu-item-5836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5836"><a href="http://KCPR.org">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="http://kcpr.org/category/music/">Music</a></li>
	<li id="menu-item-4572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4572"><a href="http://kcpr.org/category/culture/">Culture</a></li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5874"><a href="http://kcpr.org/category/interview/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-5846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5846"><a href="http://kcpr.org/new-music/">New Music</a></li>
<li id="menu-item-5704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5704"><a href="http://kcpr.org/watch/">Watch</a></li>
<li id="menu-item-3905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3905"><a href="http://kcpr.org/listen/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-8777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8777"><a href="http://kcpr.org/schedule">Schedule</a></li>
</ul>
</li>
<li id="menu-item-4570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4570"><a href="http://kcpr.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5830"><a href="http://kcpr.org/events/category/festival/">Festivals</a></li>
	<li id="menu-item-5829" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5829"><a href="http://kcpr.org/events/category/concert/">Concerts</a></li>
</ul>
</li>
<li id="menu-item-9097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9097"><a href="http://kcpr.org/burnt/">BURNT</a></li>
</ul>		</nav> <!-- /vn-navbar -->
		
				<div class="vn-search-bar vn-top-search hidden-xs">
			<div class="srch_btn icon-search"><span class="hidden">Go</span></div>
			<form class="nav-search" method="get" id="searchfr" action="http://kcpr.org/" role="search">
				<label for="se" class="assistive-text search-hit">Search and hit</label>
				<input type="text" class="field" name="s" id="se" placeholder="Search&hellip;" />
			</form>
		</div> <!-- /vn-search-bar -->
		
	</div> <!-- /vn-header -->
</div> <!-- /container-header -->


<div id="vn-wrap" class="top-wrap">

<div class="container container-single-content">
	<div class="row">

		
			<div class="col-md-12 full-nav">
		<nav class="navigation post-navigation" role="navigation">

			<div class="prev-post-button">
				<span class="label-button">&lt; Prev Post</span>
				<a href="http://kcpr.org/2017/04/19/ponds-nick-allbrook-brushes-teeth-mom/" rel="prev">Pond’s Nick Allbrook Brushes His Teeth and Has a Mom</a>							</div>

			<div class="next-post-button">
				<span class="label-button">Next Post &gt;</span>
													<a href="http://kcpr.org/" rel="home">KCPR</a>
							</div>

		</nav> <!--/navigation -->
	</div><!--/col-md-12 -->
	
		

	
		<div id="primary" class="content-area col-md-8">

			<main id="main" class="site-main main-content" role="main">

				
<article id="post-9219" class="post-9219 post type-post status-publish format-standard has-post-thumbnail hentry category-interview category-music tag-bearcats tag-cal-poly tag-camille-corcuera tag-diy-music tag-joyce-manor tag-kcpr tag-lexi-mccoy tag-lisa-harrison tag-los-osos tag-san-luis-obispo tag-subhumans byline-camille-corcuera ">

	<header class="entry-header cross-line">
		<div class="featured-media">		<div class="vn-color-cat color-cats">
				<a href="http://kcpr.org/category/interview/" style="color:#fff; border-color:#5f82b9; background-color:#5f82b9; " class="featured-category">Interview</a>
				<a href="http://kcpr.org/category/music/" style="color:#fff; border-color:#cbd42a; background-color:#cbd42a; " class="featured-category">Music</a>
				</div>
<img width="750" height="480" src="http://kcpr.org/wp-content/uploads/2017/04/IMG_2287-750x480.jpeg" class="attachment-vn_single_l size-vn_single_l wp-post-image" alt="IMG_2287" />  <div class="vn-chroma"></div> <div class="vn-caption"></div></div>

		<h2 class="entry-title"><a href="http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/" rel="bookmark">It Just Takes Two: Inside Bearcats</a></h2>
		<div class="entry-meta">
						By <a class="author" href="http://kcpr.org/author/willpeiscehl/"><a href="http://kcpr.org/byline/camille-corcuera/" rel="tag">Camille Corcuera</a></a> 
			<time class="entry-date published" datetime="2017-04-21T13:59:55-07:00">April 21, 2017 // 1:59 pm</time>
		</div> <!--/entry-meta -->

		<div class="media-buttons">
			<div class="info-share"><a class="share-tw icon-twitter" href="https://twitter.com/share?url=http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/&amp;text=It+Just+Takes+Two%3A+Inside+Bearcats">Tweet</a><a class="share-fb icon-facebook" href="http://www.facebook.com/share.php?u=http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/">Share</a><a class="share-plus icon-google-plus" href="https://plus.google.com/share?url=http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/">Share+</a></div>					</div> <!--/media-buttons -->
	</header> <!--/entry-header -->

	<div class="entry-content">
		<h2><strong><span style="color: #6666cc;">A bass and drum kit: that&#8217;s all it took for Lisa Harrison and Lexi McCoy to flourish into San Luis Obispo’s music scene. </span></strong></h2>
<h3><strong>Behind the name, Bearcats are two girls making art punk.</strong></h3>
<p><span style="font-weight: 400;">The thematics that lead Bearcat&#8217;s lyrics stretch from their favorite movies, like &#8220;</span><span style="font-weight: 400;">Scott Pilgrim Vs. the World,&#8221;</span><span style="font-weight: 400;"> to abusive relationships. Bearcats musically ties all of the distinctions into one: growing into your 20&#8217;s.</span></p>
<p><span style="font-weight: 400;">The two-piece began their musical endeavours in their high school’s marching band. While some believe them to be sisters, Harrison and McCoy met while playing for a different local band, and at their first jam session. </span></p>
<p><span style="font-weight: 400;">They instantly clicked. </span></p>
<p><span style="font-weight: 400;">Since then, Bearcats infuses their garage pop sound with what Harrison describes as a “dynamic quality that gives each tune a specific feeling.” Both artists are currently influenced by emerging artists Diet Cig, PWR BTTM and Lisa Prank, which all fall under the nonlinear genre some call slop-pop, power pop or TMI punk. </span></p>
<p><span style="font-weight: 400;">Harrison and McCoy’s collective harmonies and altering effects create a rollercoaster of power and emotion on stage. Yet, Bearcats’ eloquent screams and honest lyrics are just a part of their whole package. The duo’s <strong><em>give no fucks</em></strong> attitude, authentic style and ability to express their individual persona on stage has allowed Bearcats to stand out in San Luis Obispo&#8217;s small – but mighty – music scene. Within the past few months, Bearcats has played local DIY shows and opened up for Laura Stevenson and McCoy’s favorite band, Joyce Manor. </span></p>
<p><span style="font-weight: 400;">“When I saw the show flyer with Joyce Manor’s name and ours, I just burst into tears,” McCoy said.</span></p>
<p><a href="http://kcpr.org/wp-content/uploads/2017/04/IMG_2318.jpg"><img class="alignnone size-large wp-image-9233" src="http://kcpr.org/wp-content/uploads/2017/04/IMG_2318-1024x683.jpg" alt="IMG_2318" width="688" height="459" srcset="http://kcpr.org/wp-content/uploads/2017/04/IMG_2318-1024x683.jpg 1024w, http://kcpr.org/wp-content/uploads/2017/04/IMG_2318-300x200.jpg 300w, http://kcpr.org/wp-content/uploads/2017/04/IMG_2318-768x512.jpg 768w, http://kcpr.org/wp-content/uploads/2017/04/IMG_2318-272x182.jpg 272w, http://kcpr.org/wp-content/uploads/2017/04/IMG_2318.jpg 1280w" sizes="(max-width: 688px) 100vw, 688px" /></a></p>
<p><span style="font-weight: 400;">Last Thursday night, April 13th, Bearcats opened up for punk rock legends, Subhumans, in Los Osos. While placed on the same bill as legends is a dream, McCoy sees it as far more than just luck with promoters. </span></p>
<p><span style="font-weight: 400;">“I feel like in the past, people have only booked us because they were looking for a band with female members to play with other bands that had female members,&#8221; she said. &#8220;Finally, we’re getting booked to play with bands regardless of gender because they think the sound will fit. That’s really great.”</span></p>
<p><span style="font-weight: 400;">Bearcats are not only pushing melodic boundaries, but setting the scene for other small town bands to follow. There isn’t much that can stop this duo. </span></p>
<p><span style="font-weight: 400;">From plans to touring Seattle to releasing their first full-length in the upcoming year, Bearcats hopes they&#8217;ll “inspire all girls to start bands, be themselves, and not ever give a fuck.” </span></p>
<p><span style="font-weight: 400;">After all, the name Bearcats is 1920&#8217;s slang for &#8220;outspoken and sassy women.&#8221; That’s exactly who Lisa Harrison and Lexi McCoy are.<br />
</span><br />
<span style="font-weight: 400;">Check them out on Facebook, Instagram and Bandcamp: @bearcatsforever.</span></p>
<p><em>Camille Corcuera is a KCPR DJ and Cal Poly journalism sophomore. She interviewed Bearcats and wrote this article. The photographs are courtesy of Bearcats.</em></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>				<ul class="entry-tags icon-tags hidden-xs"><li><a href="http://kcpr.org/tag/bearcats/" rel="tag">bearcats</a></li><li><a href="http://kcpr.org/tag/cal-poly/" rel="tag">cal poly</a></li><li><a href="http://kcpr.org/tag/camille-corcuera/" rel="tag">Camille Corcuera</a></li><li><a href="http://kcpr.org/tag/diy-music/" rel="tag">DIY music</a></li><li><a href="http://kcpr.org/tag/joyce-manor/" rel="tag">Joyce Manor</a></li><li><a href="http://kcpr.org/tag/kcpr/" rel="tag">Kcpr</a></li><li><a href="http://kcpr.org/tag/lexi-mccoy/" rel="tag">Lexi McCoy</a></li><li><a href="http://kcpr.org/tag/lisa-harrison/" rel="tag">Lisa Harrison</a></li><li><a href="http://kcpr.org/tag/los-osos/" rel="tag">Los Osos</a></li><li><a href="http://kcpr.org/tag/san-luis-obispo/" rel="tag">san luis obispo</a></li><li><a href="http://kcpr.org/tag/subhumans/" rel="tag">Subhumans</a></li></ul>	</div> <!--/entry-content -->

	</article>
				
			</main> <!--/main-->
		</div> <!--/primary-->

		
		
<!-- ======= Sidebar-->
<div id="vn-sidebar" class="col-md-4 col-sidebar assign-right">
	<div id="secondary" class="widget-area" role="complementary">

	<aside id="joan-5" class="wow-fade widget joan_widget"><h3 class="widget-title section-title"><span>On Air Now</span></h3><style></style><div class="joan-now-playing"></div></aside><aside id="text-24" class="wow-fade widget widget_text"><h3 class="widget-title section-title"><span>Now Playing</span></h3>			<div class="textwidget"><style>
.widget-box {
    width: 100%;
    float: right;
    margin: 0 0 0 0;
    padding: 0 0 2em 0;
, 0 0 0 4px ##2a2a2a;
    font-family: Open Sans', sans-serif;
    font-weight: 600;
    line-height: 1.3;
    }

.widget-box h1 {
    font-size: 220%;
    margin-top: .2em;
    }

.widget-box b {
    font-family: Open Sans, sans-serif;
    font-weight: 700;
    }

.widget-box p.recentsong {
    margin: 0.5em 0 0;
    }

.widget-box .tweet img {
    vertical-align: -15%;
    }

#spinitron-nowplaying .spunpart,
#spinitron-nowplaying .diskpart,
#spinitron-nowplaying .labelpart {
    display: none;
    }
</style>
<div class="widget-box">
 <div data-station="kcpr" data-num="8" data-time="1" data-nolinks="1" id="spinitron-nowplaying"></div>
    <script src="//spinitron.com/js/npwidget.js"></script>
</div>
</div>
		</aside>		
<aside id="vania_tabbed_widget-5" class="wow-fade widget widget_vania_popular_tabbed"> 

<ul class="nav nav-tabs">
	<li class="active"><a class="icon-views" href="#sl1" data-toggle="tab">Popular Posts </a></li>
	<li><a class="icon-clock2" href="#sl2" data-toggle="tab">Now Trending </a></li>
</ul>


<div class="tab-content">
	<div class="tab-pane active" id="sl1">
		<ul>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2016/03/Tokyohive_1424761444_af_org-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Property of ThyLumiere via Wikipedia Commons." srcset="http://kcpr.org/wp-content/uploads/2016/03/Tokyohive_1424761444_af_org-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2016/03/Tokyohive_1424761444_af_org-280x280.jpg 280w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/03/24/ethereal-east/  "> 190075</a>				<div class="meta-cat"><a href="http://kcpr.org/category/culture/" rel="category tag">Culture</a> <a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/03/24/ethereal-east/" rel="bookmark">The Ethereal East: A Brief Look at Japan’s Shoegaze Scene</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2016/03/HUNNY-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="HUNNY (1)" srcset="http://kcpr.org/wp-content/uploads/2016/03/HUNNY-1-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2016/03/HUNNY-1-280x280.jpg 280w, http://kcpr.org/wp-content/uploads/2016/03/HUNNY-1-560x560.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/03/15/crammed-hunny-couch-made-answer-questions/  "> 31773</a>				<div class="meta-cat"><a href="http://kcpr.org/category/interview/" rel="category tag">Interview</a> <a href="http://kcpr.org/category/video/" rel="category tag">Video</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/03/15/crammed-hunny-couch-made-answer-questions/" rel="bookmark">We Crammed HUNNY on a Couch and Made Them Answer Questions</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kendrick-Lamar" srcset="http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-300x300.jpg 300w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-768x768.jpg 768w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-1024x1024.jpg 1024w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-280x280.jpg 280w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-560x560.jpg 560w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-e1457070619485.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/03/03/kendrick-lamar-untitled-unmastered/  "> 17454</a>				<div class="meta-cat"><a href="http://kcpr.org/category/new-music/" rel="category tag">New Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/03/03/kendrick-lamar-untitled-unmastered/" rel="bookmark">Kendrick Lamar &#8211; untitled unmastered.</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2015/09/untitled-0312-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="untitled-0312" srcset="http://kcpr.org/wp-content/uploads/2015/09/untitled-0312-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2015/09/untitled-0312-280x280.jpg 280w, http://kcpr.org/wp-content/uploads/2015/09/untitled-0312-560x560.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/03/03/weekly-charts/  "> 15232</a>				<div class="meta-cat"><a href="http://kcpr.org/category/playlists/" rel="category tag">Playlists</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/03/03/weekly-charts/" rel="bookmark">Weekly Charts</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2016/02/720x405-Alex-G-Lead-Press-Shot-Photo-Credit-Jeff-Allen-300dpi-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Credit: Jeff Allen" srcset="http://kcpr.org/wp-content/uploads/2016/02/720x405-Alex-G-Lead-Press-Shot-Photo-Credit-Jeff-Allen-300dpi-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2016/02/720x405-Alex-G-Lead-Press-Shot-Photo-Credit-Jeff-Allen-300dpi-280x280.jpg 280w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/02/26/alex-g-interview/  "> 12363</a>				<div class="meta-cat"><a href="http://kcpr.org/category/interview/" rel="category tag">Interview</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/02/26/alex-g-interview/" rel="bookmark">From Bandcamp to Domino Records, a Talk with Alex G</a></h2>			</li>
				</ul>
	</div> <!-- /#sl1 -->

	<div class="tab-pane" id="sl2">
		<ul>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/04/IMG_2287-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IMG_2287" />				<div class="meta-cat"><a href="http://kcpr.org/category/interview/" rel="category tag">Interview</a> <a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/04/21/just-takes-two-inside-bearcats/" rel="bookmark">It Just Takes Two: Inside Bearcats</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/04/Pond-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pond" />				<div class="meta-cat"><a href="http://kcpr.org/category/interview/" rel="category tag">Interview</a> <a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/04/19/ponds-nick-allbrook-brushes-teeth-mom/" rel="bookmark">Pond’s Nick Allbrook Brushes His Teeth and Has a Mom</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/04/DAMN.-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="DAMN." />				<div class="meta-cat"><a href="http://kcpr.org/category/new-music/" rel="category tag">New Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/04/18/kendrick-lamar-damn/" rel="bookmark">Kendrick Lamar- DAMN.</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/04/240A7560-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="240A7560" />				<div class="meta-cat"><a href="http://kcpr.org/category/interview/" rel="category tag">Interview</a> <a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/04/12/freeing-vulnerability-larsons-musical-guide/" rel="bookmark">Freeing Vulnerability: Próxima Parada&#8217;s Nick Larson</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/04/IMG_0510-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IMG_0510" />				<div class="meta-cat"><a href="http://kcpr.org/category/culture/" rel="category tag">Culture</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/04/11/appendage-bough-gems-arent-downtown/" rel="bookmark">Appendage + Bough and Gems That Aren&#8217;t Downtown</a></h2>			</li>
				</ul>
	</div> <!-- /#sl2 -->
</div>

</aside> 

	</div>

</div>
<!-- ======= /Sidebar-->
	</div> <!--/row -->
</div> <!-- /container-single-content-->


<div id="footer">
	<div class="container footer-container">

		<nav class="vn-navbar btm-nav">
		<ul id="footer-menu" class="sf-menu"><li id="menu-item-5705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5705"><a href="http://kcpr.org/contact/">Contact</a></li>
<li id="menu-item-5140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5140"><a href="http://www.calpoly.edu/">Cal Poly</a></li>
<li id="menu-item-5141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5141"><a href="http://cla.calpoly.edu">College of Liberal Arts</a></li>
<li id="menu-item-5142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5142"><a href="http://mustangnews.net">Mustang News</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6026"><a href="http://kcpr.org/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6027"><a href="http://kcpr.org/join/">Join</a></li>
</ul>		</nav>

		<div id="vn-footer" class="omega">
			<div class="row footer-cols">
			
<div class="logo-section col-md-4 footer-col">
			<h2 class="logo-footer-img"><a href="http://kcpr.org/" title="KCPR" rel="home"><img src="http://kcpr.org/wp-content/uploads/2015/09/Horizontal-Logo-Web.png" data-at2x="http://kcpr.org/wp-content/uploads/2015/09/Horizontal-Logo-Web-Retina.png" alt="KCPR" class="retina-enabled" /></a></h2>
	
	<p class="site-description">Cal Poly Radio — 91.3 FM</p>

	
<aside id="vania_icons_widget-3" class="wow-fade widget footer-wg widget_vania_icons">

  <div class="mini-icons"><a href="https://twitter.com/kcpr913"><i class="icon-twitter"><span class="vn_linknm">twitter</span></i></a><a href="https://www.facebook.com/kcpr913"><i class="icon-facebook"><span class="vn_linknm">facebook</span></i></a><a href="https://instagram.com/kcpr913/"><i class="icon-instagram"><span class="vn_linknm">instagram</span></i></a><a href="https://soundcloud.com/kcprfm"><i class="icon-soundcloud"><span class="vn_linknm">soundcloud</span></i></a><a href="https://www.youtube.com/channel/UCeb_E0tdRLTthfcpOYjNjjQ"><i class="icon-youtube"><span class="vn_linknm">youtube</span></i></a></div>

</aside> 
	<div class="unroll"><p class="copy"></p></div>
</div> <hr class="border-push col-md-push-4 visible-md visible-lg" /> <!-- /col-1 -->
 

<div class="col-md-4 footer-col second-col">
	<aside id="text-16" class="wow-fade widget footer-wg widget_text"><h3 class="widget-title">Who We Are</h3>			<div class="textwidget"><p><meta property="fb:pages" content="10759232125" /></p>
<p>In 1968, KCPR was founded by two students experimenting on their own in their dorm room.</p>
<p>At its core, it is the embodiment of youth.</p>
<p>It is staffed by the artists and vanguards.</p>
<p>It embraces change, it champions the different and refuses to conform to the status quo. </p>
<p>KCPR believes in the artists it plays. It believes in their message. Their story. Their art. </p>
<p>KCPR is students, playing for students.</p>
</div>
		</aside></div>   <!-- /col-2 -->
<hr class="border-push col-md-push-8 visible-md visible-lg" />


<div class="col-md-4 last-col footer-col">
	<aside id="text-14" class="wow-fade widget footer-wg widget_text"><h3 class="widget-title">Our Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; background-color: #000000; " data-id="496049419" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"></div></div></div>
		</aside></div> <!-- /col-3 -->
			</div>
			<a class="top-slide" href="#vn-page">&uarr;</a>
		</div>
	</div>
</div> <!-- /Footer Container -->

 <!--[if lt IE 9]>
<script src="http://kcpr.org/wp-content/themes/vania/js/excanvas.js"></script>
<script src="http://kcpr.org/wp-content/themes/vania/js/respond.min.js"></script>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"496049419.3a81a9f.4d05691f439f4459959be1a63adc51e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/kcpr-streaming-player/streaming.js?v=0.4.9&#038;ver=0.4.9'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/kcpr-streaming-player/jquery.jplayer.min.js?v=0.4.9&#038;ver=0.4.9'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/themes/vania/js/lib.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mrgvars = {"maincolor":"#6d7cbc","loadingimg":"http:\/\/kcpr.org\/wp-content\/themes\/vania\/img\/loader.gif","loadmsg":"Loading posts...","scbase":"","nomsg":"No posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpr.org/wp-content/themes/vania/js/init.js?ver=1.5'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=084877deae20b0fe46c95802ab958ad6'></script>
<script type='text/javascript' src='http://kcpr.org/wp-includes/js/wp-embed.min.js?ver=084877deae20b0fe46c95802ab958ad6'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	</div> <!-- /vn-wrap -->
</div> <!-- /vn-page -->
</body> 
</html>