  <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="http://kcpr.org/wp-content/uploads/2015/09/Favicon.png" /><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://kcpr.org/xmlrpc.php" />
 <!--[if lt IE 9]>
<script src="http://kcpr.org/wp-content/themes/vania/js/html5shiv.js"></script>
<![endif]-->
<title>A Quick Intro to Trap - KCPR</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://kcpr.org/2017/11/28/quick-intro-trap/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Quick Intro to Trap - KCPR" />
<meta property="og:description" content="With popular media platforms such as WORLDSTARHIPHOP and Lyrical Lemonade pushing out dozens of videos every couple days, it’s understandably easy to miss out on some hip-hop gems. Whether you’re a solidified trap rapper or an up-and-comer, blowing up on WORLDSTAR can heavily influence your career. Naturally bangers will rise to the top and weaker &hellip;" />
<meta property="og:url" content="http://kcpr.org/2017/11/28/quick-intro-trap/" />
<meta property="og:site_name" content="KCPR" />
<meta property="article:publisher" content="http://facebook.com/kcprradio" />
<meta property="article:tag" content="$pud Boom" />
<meta property="article:tag" content="A$AP Ferg" />
<meta property="article:tag" content="Bruno Mali" />
<meta property="article:tag" content="Kevin Gates" />
<meta property="article:tag" content="soundcloud rap" />
<meta property="article:tag" content="Tory Lanez" />
<meta property="article:tag" content="trap" />
<meta property="article:tag" content="Trippie Redd" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2017-11-28T20:41:55-08:00" />
<meta property="article:modified_time" content="2017-11-28T20:57:07-08:00" />
<meta property="og:updated_time" content="2017-11-28T20:57:07-08:00" />
<meta property="og:image" content="http://kcpr.org/wp-content/uploads/2017/11/unnamed.png" />
<meta property="og:image:width" content="902" />
<meta property="og:image:height" content="602" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With popular media platforms such as WORLDSTARHIPHOP and Lyrical Lemonade pushing out dozens of videos every couple days, it’s understandably easy to miss out on some hip-hop gems. Whether you’re a solidified trap rapper or an up-and-comer, blowing up on WORLDSTAR can heavily influence your career. Naturally bangers will rise to the top and weaker [&hellip;]" />
<meta name="twitter:title" content="A Quick Intro to Trap - KCPR" />
<meta name="twitter:site" content="@kcpr913" />
<meta name="twitter:image" content="http://kcpr.org/wp-content/uploads/2017/11/unnamed.png" />
<meta name="twitter:creator" content="@kcpr913" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KCPR &raquo; Feed" href="http://kcpr.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KCPR &raquo; Comments Feed" href="http://kcpr.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KCPR &raquo; iCal Feed" href="http://kcpr.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KCPR &raquo; A Quick Intro to Trap Comments Feed" href="http://kcpr.org/2017/11/28/quick-intro-trap/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kcpr.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=e87d7d131b939d20bd3b6ce5226ca2a0"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://kcpr.org/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='http://kcpr.org/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=e87d7d131b939d20bd3b6ce5226ca2a0' type='text/css' media='all' />
<link rel='stylesheet' id='king-countdowner-css'  href='http://kcpr.org/wp-content/plugins/easy-countdowner/assets/TimeCircles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://kcpr.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='streaming_css-css'  href='http://kcpr.org/wp-content/plugins/kcpr-streaming-player/streaming.css?v=0.4.9&#038;ver=0.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sow-image-default-3f547a15eaaa-css'  href='http://kcpr.org/wp-content/uploads/siteorigin-widgets/sow-image-default-3f547a15eaaa.css?ver=e87d7d131b939d20bd3b6ce5226ca2a0' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://kcpr.org/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=e87d7d131b939d20bd3b6ce5226ca2a0' type='text/css' media='all' />
<link rel='stylesheet' id='GoogleFonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%7CRoboto+Condensed%3A400%2C700&#038;ver=e87d7d131b939d20bd3b6ce5226ca2a0' type='text/css' media='all' />
<link rel='stylesheet' id='Bootstrap-css'  href='http://kcpr.org/wp-content/themes/vania/css/bootstrap.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='Lib-css'  href='http://kcpr.org/wp-content/themes/vania/css/lib.css?ver=e87d7d131b939d20bd3b6ce5226ca2a0' type='text/css' media='all' />
<link rel='stylesheet' id='Style-css'  href='http://kcpr.org/wp-content/themes/vania/css/main.css?ver=1.5' type='text/css' media='all' />
<style id='Style-inline-css' type='text/css'>
body{}
#vn-header{background-color:#00be40;}.vn-navbar .sf-menu a{color:#ffffff;}#vn-btnav span, #vn-btnav span:before, #vn-btnav span:after{background-color:#ffffff;}.vn-navbar .sf-menu a:hover, .vn-navbar .sf-menu ul.sub-menu li a:hover, .vn-navbar .sf-arrows > li:hover > .sf-with-ul, .sfHover > .sf-with-ul a{background-color:rgba(0,0,0,0.3);}.vn-search-bar{background-color:#00be40;}.meta-buttons a:hover, .cc-reply, a, a:link, .vn-navbar .sf-menu .current-menu-item a, .vn-navbar .sf-menu .current-menu-parent a, #footer .sf-menu a:hover , .main-content .entry-tags a, #pre-title .pre-sub, .widget ul li a:hover, .widget_vania_popular_posts .entry-title a:hover , .widget_vania_popular_posts .popular_list .meta-cat a, .widget_vania_popular_tabbed .entry-title a:hover, #footer .widget_vania_popular_tabbed li.tabbed_list .meta-cat a, #footer .widget_vania_popular_tabbed .nav-tabs li.active a, #footer .widget_vania_popular_posts .popular_list .meta-cat a, .widget_vania_popular_tabbed li.tabbed_list .meta-cat a, .widget_vania_popular_tabbed .nav-tabs li.active a, .widget_vania_popular_tabbed .nav-tabs li.active a::before, #footer a:hover , #vn-contact-form form span, .bb-author .mini-tag , #infscr-loading, .post-navigation a:hover, .slide-mobmenu ul li a:hover, .slide-mobmenu ul li.current-menu-item a, .main-feed .mini-icons [class*="icon-"]:hover, .bb-author .mini-icons [class*="icon-"]:hover, .container-single-content .vn-dropc .entry-content > p:first-of-type:first-letter, .vn-post-page .vn-dropc .entry-content > p:first-of-type:first-letter, #vn-main-feed .meta-category a,#footer .form-search .searchsubmit{color:#6d7cbc;}h3.section-title span,.widget_tag_cloud ul li a:hover, .widget_tags_vania ul li a:hover, .widget_cats_vania ul li a:hover, #footer .widget_tag_cloud ul li a:hover, #footer .widget_tags_vania ul li a:hover, #footer .widget_cats_vania ul li a:hover, .widget_quick-flickr-widget ul li img:hover, #footer .widget_quick-flickr-widget ul li img:hover, .rad-button, #commentform input#submit, #submit.rad-button .widget_vania_authors ul li a:hover, #comments #respond input#submit,#footer .form-search .searchsubmit{border-color:#6d7cbc;}.nav-load a{border-bottom-color:#6d7cbc;}.score-tag, .vn-logo, #wp-calendar #today{background-color:#6d7cbc;}.label-title{background-color:#000000;}.label-title{color:#ffffff;}
#vn-header {
    background: linear-gradient(to right, #6a7ac7, #00be40);
}
.vn-logo {
    background: rgba(0, 0, 0, 0);
}
.vn-chroma {
    opacity: 0.2;
    background: linear-gradient(-45deg, rgb(94, 146, 255), rgb(75, 167, 105)) , #000;
}
#vn-featured-posts .entry-title {
    text-shadow: 1px 1px 10px rgba(0, 0, 0, 0.5);
}
.current-menu-item a {
    color: white !important;
    background-color: rgba(0, 0, 0, 0.3);
}
.entry-header .entry-title {
    text-align: left;
}
@media screen and (max-width: 480px) {
    .vn-logo.logo-img img {
        display: none;
    }
    .vn-logo.logo-img {
        background: url(http://kcpr.org/wp-content/uploads/2015/09/kcpr-box-logo.png);
        width: 60px;
        height: 60px;
        background-size: contain;
        background-repeat: no-repeat;
        margin: 10px;
    }
    #vn-btnav {
        top: 16px;
        right: -40px;
    }
}
</style>
<link rel='stylesheet' id='Responsive-css'  href='http://kcpr.org/wp-content/themes/vania/css/responsive.css?ver=e87d7d131b939d20bd3b6ce5226ca2a0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://kcpr.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=e87d7d131b939d20bd3b6ce5226ca2a0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://kcpr.org/wp-content/plugins/youtube-embed-plus/scripts/lity.min.css?ver=e87d7d131b939d20bd3b6ce5226ca2a0' type='text/css' media='all' />
<script type='text/javascript' src='http://kcpr.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kcpr.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/easy-countdowner/assets/TimeCircles.js?ver=1.0'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/youtube-embed-plus/scripts/lity.min.js?ver=e87d7d131b939d20bd3b6ce5226ca2a0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/kcpr.org\/wp-admin\/admin-ajax.php","security":"fb3deca1f1","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/kcpr.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=e87d7d131b939d20bd3b6ce5226ca2a0'></script>
<link rel='https://api.w.org/' href='http://kcpr.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kcpr.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kcpr.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://kcpr.org/?p=10113' />
<link rel="alternate" type="application/json+oembed" href="http://kcpr.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkcpr.org%2F2017%2F11%2F28%2Fquick-intro-trap%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kcpr.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkcpr.org%2F2017%2F11%2F28%2Fquick-intro-trap%2F&#038;format=xml" />
<meta property="fb:app_id" content="Comments"/><meta property="fb:admins" content="Stevenpardo"/><script>crudScriptURL = "http://kcpr.org/wp-admin/admin-ajax.php"</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://kcpr.org"><link rel="https://theeventscalendar.com/" href="http://kcpr.org/wp-json/tribe/events/v1/" /><link rel="amphtml" href="http://kcpr.org/2017/11/28/quick-intro-trap/amp/" />
<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65033508-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="single single-post postid-10113 single-format-standard symple-shortcodes  symple-shortcodes-responsive tribe-no-js tribe-bar-is-disabled vn-boxed sticky-nav"> <div id="vn-page">
<div class="container-header container">
	<div id="vn-header" class="append">

		<div class="vn-logo">
						<h1 class="logo-img vn-logo"><a href="http://kcpr.org/" title="KCPR" rel="home"><img src="http://kcpr.org/wp-content/uploads/2015/09/Horizontal-Logo-Web.png" data-at2x="http://kcpr.org/wp-content/uploads/2015/09/Horizontal-Logo-Web-Retina.png" alt="KCPR" class="retina-enabled" /></a></h1>
						<a id="vn-btnav" class="menu-button hidden-lg"><span></span></a>
		</div> <!-- /vn-logo -->

		<div class="mini-icons prep-content"><a href="https://twitter.com/kcpr913"><i class="icon-twitter"><span class="vn_linknm">twitter</span></i></a><a href="https://www.facebook.com/kcpr913"><i class="icon-facebook"><span class="vn_linknm">facebook</span></i></a><a href="https://instagram.com/kcpr913/"><i class="icon-instagram"><span class="vn_linknm">instagram</span></i></a><a href="https://soundcloud.com/kcprfm"><i class="icon-soundcloud"><span class="vn_linknm">soundcloud</span></i></a><a href="https://www.youtube.com/channel/UCeb_E0tdRLTthfcpOYjNjjQ"><i class="icon-youtube"><span class="vn_linknm">youtube</span></i></a></div> <!-- /mini-icons -->

				<nav class="vn-navbar prep-content hidden-sm hidden-md hidden-xs">
			<ul id="header-menu" class="sf-menu"><li id="menu-item-5836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5836"><a href="http://KCPR.org">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-5838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5838"><a href="http://kcpr.org/category/music/">Music</a></li>
	<li id="menu-item-4572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4572"><a href="http://kcpr.org/category/culture/">Culture</a></li>
	<li id="menu-item-5874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5874"><a href="http://kcpr.org/category/interview/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-10018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10018"><a href="http://kcpr.org/donate/">Donate</a></li>
<li id="menu-item-5846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5846"><a href="http://kcpr.org/new-music/">New Music</a></li>
<li id="menu-item-3905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3905"><a href="http://kcpr.org/listen/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-8777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8777"><a href="http://kcpr.org/schedule">Schedule</a></li>
</ul>
</li>
<li id="menu-item-5704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5704"><a href="http://kcpr.org/watch/">Watch</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4570"><a href="http://kcpr.org/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-5830" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5830"><a href="http://kcpr.org/events/category/festival/">Festivals</a></li>
	<li id="menu-item-5829" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5829"><a href="http://kcpr.org/events/category/concert/">Concerts</a></li>
</ul>
</li>
</ul>		</nav> <!-- /vn-navbar -->
		
				<div class="vn-search-bar vn-top-search hidden-xs">
			<div class="srch_btn icon-search"><span class="hidden">Go</span></div>
			<form class="nav-search" method="get" id="searchfr" action="http://kcpr.org/" role="search">
				<label for="se" class="assistive-text search-hit">Search and hit</label>
				<input type="text" class="field" name="s" id="se" placeholder="Search&hellip;" />
			</form>
		</div> <!-- /vn-search-bar -->
		
	</div> <!-- /vn-header -->
</div> <!-- /container-header -->


<div id="vn-wrap" class="top-wrap">

<div class="container container-single-content">
	<div class="row">

		
			<div class="col-md-12 full-nav">
		<nav class="navigation post-navigation" role="navigation">

			<div class="prev-post-button">
				<span class="label-button">&lt; Prev Post</span>
				<a href="http://kcpr.org/2017/11/27/tropicalia-recap-tacos-tunes-queen-mary-park/" rel="prev">Tropicalia Recap: Tacos and Tunes at the Queen Mary Park</a>							</div>

			<div class="next-post-button">
				<span class="label-button">Next Post &gt;</span>
													<a href="http://kcpr.org/" rel="home">KCPR</a>
							</div>

		</nav> <!--/navigation -->
	</div><!--/col-md-12 -->
	
		

	
		<div id="primary" class="content-area col-md-8">

			<main id="main" class="site-main main-content" role="main">

				
<article id="post-10113" class="post-10113 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-pud-boom tag-aap-ferg tag-bruno-mali tag-kevin-gates tag-soundcloud-rap tag-tory-lanez tag-trap tag-trippie-redd byline-matt-white byline-noah-simpson ">

	<header class="entry-header cross-line">
		<div class="featured-media">		<div class="vn-color-cat color-cats">
				<a href="http://kcpr.org/category/music/" style="color:#fff; border-color:#cbd42a; background-color:#cbd42a; " class="featured-category">Music</a>
				</div>
<img width="750" height="480" src="http://kcpr.org/wp-content/uploads/2017/11/unnamed-750x480.png" class="attachment-vn_single_l size-vn_single_l wp-post-image" alt="unnamed" />  <div class="vn-chroma"></div> <div class="vn-caption"></div></div>

		<h2 class="entry-title"><a href="http://kcpr.org/2017/11/28/quick-intro-trap/" rel="bookmark">A Quick Intro to Trap</a></h2>
		<div class="entry-meta">
						By <a class="author" href="http://kcpr.org/author/ianridsdale/"><a href="http://kcpr.org/byline/matt-white/" rel="tag">Matt White</a>, <a href="http://kcpr.org/byline/noah-simpson/" rel="tag">Noah Simpson</a></a> 
			<time class="entry-date published" datetime="2017-11-28T20:41:55-08:00">November 28, 2017 // 8:41 pm</time>
		</div> <!--/entry-meta -->

		<div class="media-buttons">
			<div class="info-share"><a class="share-tw icon-twitter" href="https://twitter.com/share?url=http://kcpr.org/2017/11/28/quick-intro-trap/&amp;text=A+Quick+Intro+to+Trap">Tweet</a><a class="share-fb icon-facebook" href="http://www.facebook.com/share.php?u=http://kcpr.org/2017/11/28/quick-intro-trap/">Share</a><a class="share-plus icon-google-plus" href="https://plus.google.com/share?url=http://kcpr.org/2017/11/28/quick-intro-trap/">Share+</a></div>					</div> <!--/media-buttons -->
	</header> <!--/entry-header -->

	<div class="entry-content">
		<h2><strong><span style="color: #6666cc;">With popular media platforms such as WORLDSTARHIPHOP and Lyrical Lemonade pushing out dozens of videos every couple days, it’s understandably easy to miss out on some hip-hop gems. </span></strong></h2>
<h3><strong>Whether you’re a solidified trap rapper or an up-and-comer, blowing up on WORLDSTAR can heavily influence your career. </strong></h3>
<p><em>Naturally bangers will rise to the top and weaker tracks fall by the wayside, but prioritizing your listening on popularity can often lead to a waste of your time while slaps get left in the dark. To help weed out the trash from the treasure, here are our favorite picks of late:</em></p>
<h3><strong><a href="https://youtu.be/3_9oWjP0LOQ"><span style="color: #6666cc;">Trippie Redd, “Rack City/Love Scars 2”</span></a></strong></h3>
<p><span style="font-weight: 400;">When Trippie Redd moved from Canton, Ohio to Atlanta, he discovered a sound that separated him from other clout goggle-touting, face-tatted, Soundcloud-rooted artists with his unrefined raspy singing voice that allows him to be subversive in how he deflects being boxed into a specific genre of music. </span></p>
<p><span style="font-weight: 400;">While being compared frequently to Lil Uzi Vert, which Trippie will deflect, he carries a similar type of artistic appeal and rockstar-like persona that is brought further to light with a Cole Bennett-produced music video. Bennett prefaces the song by flashing a quick title graphic of Trippie’s name in the famous Def Leppard rock band font as a way to make a statement that Trippie is more than hip-hop. </span></p>
<p><span style="font-weight: 400;">While the features on the song are relatively forgettable, Trippie’s haunting, sustained vocals cut through the visually pleasing backdrop that Cole Bennett frequently uses. Sharp color contrasts and drug-induced hallucinations add to Trippie’s raw appearance and presentation. </span></p>
<p><span style="font-weight: 400;">While Trippie Redd may seem to impede on Lil Uzi Vert’s territory, listeners should seek to appreciate his anti-genre approach as an artist and acknowledge Cole Bennett as being a major player in developing the visual expression of the underground/SoundCloud music scene.</span></p>
<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_44477" width="688" height="387" src="https://www.youtube.com/embed/3_9oWjP0LOQ?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=1&#038;theme=dark&#038;color=red&#038;wmode=opaque&#038;vq=&#038;controls=2&#038;" frameborder="0" class="__youtube_prefs__" allowfullscreen data-no-lazy="1"></iframe><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="embedUrl" content="https://www.youtube.com/embed/3_9oWjP0LOQ"><meta itemprop="name" content="Trippie Redd - Rack City/Love Scars 2 ft. FOREVER ANTi POP &amp; Chris King (Dir. by &#064;_ColeBennett_)"><meta itemprop="description" content="Trippie Redd - Rack City/Love Scars 2 (ft. FOREVER ANTIPOP + CHRIS KING) Produced by 12Hunna + DJ Flippp http://instagram.com/12millionglo http://instagram.com/djflippp https://soundcloud.com/trippie-hippie-2/love-scars-2 -- Official Channel of Cole Bennett / Lyrical Lemonade Subscribe for updates on music videos, interviews, performance videos, etc. Cole Bennett http://www.twitter.com/_colebennett_ http://www.instagram.com/_colebennett_ Lyrical Lemonade http://www.twitter.com/lyricalemonade http://www.instagram.com/lyricalemonade http://www.lyricallemonade.com"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/3_9oWjP0LOQ/0.jpg"><meta itemprop="duration" content="PT2M44S"><meta itemprop="uploadDate" content="2017-10-02T18:33:20.000Z"></span></p>
<h3><a href="https://youtu.be/9ozcWZI3VL0"><strong><span style="color: #6666cc;">Bruno Mali, “Monkey Suit”</span></strong></a></h3>
<p><span style="font-weight: 400;">Recent successes like Denzel Curry and Kodak Black have put South Florida on the map as a hip-hop hotspot. One up-and-comer that’s contributing to this trend is Bruno Mali out of the Little Haiti neighborhood of Miami. </span></p>
<blockquote><p><em><span style="font-weight: 400;">With a smooth verse from fellow Miami rapper, Rick Ross, and a booming production with crazy layers of bass throughout, Mali has an instant banger with “Monkey Suit.” </span></em></p></blockquote>
<p><span style="font-weight: 400;">The first two minutes of the video shows Mali and Ross flexing their acting chops as they create a quick storyline for the song, but what follows is pure energy and excitement. Mali’s Haitian background gives his vocal delivery an authentic sense of grit backing his bars. </span></p>
<p><span style="font-weight: 400;">Ross puts up a solid verse, but Mali is the true star of the show. Mali’s verses impressively touch on the struggles of growing up in Miami, a city with one of the largest income inequality gaps in the country. “Monkey Suit” is everything you want in a trap anthem and will hopefully provide Bruno Mali with an audience to expand upon.</span></p>
<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_73656" width="688" height="387" src="https://www.youtube.com/embed/9ozcWZI3VL0?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=1&#038;theme=dark&#038;color=red&#038;wmode=opaque&#038;vq=&#038;controls=2&#038;" frameborder="0" class="__youtube_prefs__" allowfullscreen data-no-lazy="1"></iframe><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="embedUrl" content="https://www.youtube.com/embed/9ozcWZI3VL0"><meta itemprop="name" content="Bruno Mali Feat. Rick Ross &quot;Monkey Suit&quot; (WSHH Exclusive - Official Music Video)"><meta itemprop="description" content="Watch the official music video of &quot;Monkey Suit&quot; by Bruno Mali feat Rick Ross. Bruno Mali’s “MADE” out now: https://soundcloud.com/bloccmoneybillionairesmusicgroup/sets/made-money-attitude-direction-education Directed by Ryan Snyder SUBSCRIBE to the Official WorldStarHipHop Channel for more original WorldStar material, music video premieres, and more: http://goo.gl/jl4las More WorldstarHipHop: http://worldstarhiphop.com https://twitter.com/worldstar (Follow) https://fb.com/worldstarhiphop (Like) http://instagram.com/worldstar (Photos) http://shop.worldstarhiphop.com (Shop)"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/9ozcWZI3VL0/0.jpg"><meta itemprop="duration" content="PT7M21S"><meta itemprop="uploadDate" content="2017-06-28T18:57:10.000Z"></span></p>
<h3><strong><span style="color: #6666cc;"><a style="color: #6666cc;" href="https://youtu.be/jXpY6OY4zmM">Kevin Gates, “Imagine That”</a></span></strong></h3>
<p><span style="font-weight: 400;">Coming from Baton Rouge, Louisiana, rapper Kevin Gates carries a Dirty South perspective in the content of his lyrics that is often misconstrued in the mainstream as being hypersexual and disrespectful. However, while some of Gates’ words can seem strange or uncomfortable, it is his willingness to be honest and transparent in what he experiences and how he expresses it through his music that truly separates him as an artist. </span></p>
<p><span style="font-weight: 400;">While currently serving a thirty-month prison sentence for a battery charge after kicking a fan while performing on stage in Florida, Gates has been away from the public eye as his hit songs “Really Really” and “2 Phones” from his 2016 album </span><i><span style="font-weight: 400;">Islah</span></i><span style="font-weight: 400;"> drifted out of radio play. As Gates gets closer to being released from prison (June 2018), he has reestablished a social media presence with the hashtag <em>#FreeGates</em> that allowed him to build hype for his latest album </span><i><span style="font-weight: 400;">By Any Means 2</span></i><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The track “Imagine That” off this recent project carries a refreshing voice from Gates with an endearing and vulnerable feel to his words. </span></p>
<p><em><span style="font-weight: 400;">Gates and his wife Dreka recently converted to Islam, which seems to have caused a shift in how he carries himself, as he has become more of a vocal father figure for his children, Islah and Khaza, which is reflected in </span><span style="font-weight: 400;">By Any Means 2</span><span style="font-weight: 400;">. </span></em></p>
<p><span style="font-weight: 400;">In the music video for “Imagine That”, Dreka and Islah star in an uplifting but solemn representation of what life is like without Kevin at home. The black and white visuals and <em>Free Gates</em> messages intermixed throughout the video indicate a sense of tight-knit community that is missing a crucial piece and with Islah singing along with her father’s words, it can tug at the heartstrings as you see a lionhearted child trying to keep her head up while her father is away.</span></p>
<p><span style="font-weight: 400;"> By having those he is close to speak for him, Gates displays his maturation as an artist and individual as he expresses a humbled, selfless, and family-centered approach to the life around him. With a music video as powerful and transparent as the track, Gates is making a statement of commitment to his loved ones while also putting forth a new image that could hopefully reshape the way he is portrayed in mainstream media.</span></p>
<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_70756" width="688" height="387" src="https://www.youtube.com/embed/jXpY6OY4zmM?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=1&#038;theme=dark&#038;color=red&#038;wmode=opaque&#038;vq=&#038;controls=2&#038;" frameborder="0" class="__youtube_prefs__" allowfullscreen data-no-lazy="1"></iframe><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="embedUrl" content="https://www.youtube.com/embed/jXpY6OY4zmM"><meta itemprop="name" content="Kevin Gates - Imagine That [Official Music Video]"><meta itemprop="description" content="Kevin Gates – Imagine That By Any Means 2 available now! Download/Stream here: https://Atlantic.lnk.to/ByAnyMeans2ID Exclusive “By Any Means 2” merch available here: http://smarturl.it/BAM2MerchYT Follow Kevin Gates http://www.twitter.com/kevin_gates http://instagram.com/iamkevingates https://www.facebook.com/kvngates/ http://www.kvngates.com/"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/jXpY6OY4zmM/0.jpg"><meta itemprop="duration" content="PT4M26S"><meta itemprop="uploadDate" content="2017-09-25T14:46:06.000Z"></span></p>
<h3><strong><a href="https://youtu.be/ZwTvdFXMo1o"><span style="color: #6666cc;">$pud Boom, “Lethal”</span></a></strong></h3>
<p><span style="font-weight: 400;">Still having yet to make his mark on WORLDSTAR’s radar, this Fort Worth, Texas native caught my attention from the moment this song was released. After signing to OG Maco’s OGG label last year, $pud Boom received his deserved exposure. A retweet from someone trying to promote their newest signed artist is easy to ignore, but luckily I took a chance on Boom’s “Lethal.” </span></p>
<p><span style="font-weight: 400;">The video is mostly just Boom jumping around in an empty field, but nonetheless it adds to the track giving it an even raw atmosphere. The overtly aggressive and violent trap sound might not be for everyone, but fans of the sound shouldn’t miss out on one of the hardest cuts of the year.</span></p>
<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_12206" width="688" height="387" src="https://www.youtube.com/embed/ZwTvdFXMo1o?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=1&#038;theme=dark&#038;color=red&#038;wmode=opaque&#038;vq=&#038;controls=2&#038;" frameborder="0" class="__youtube_prefs__" allowfullscreen data-no-lazy="1"></iframe><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="embedUrl" content="https://www.youtube.com/embed/ZwTvdFXMo1o"><meta itemprop="name" content="$pud Boom - Lethal (Dir. by &#064;KingZelFilms)"><meta itemprop="description" content="Thank you for watching $pud Boom&#039;s &quot;Lethal&quot; music video directed by &#064;KingZelFilms For Booking &amp; Features For &quot;$pud Boom&quot; Contact (469)655-6300. &#064;1SpudBoom. STAY UPDATED ON MY LATEST MUSIC VIDEOS! Subscribe: https://goo.gl/B7fSCi FOLLOW ME ON SOCIAL MEDIA FOR BEHIND THE SCENES CONTENT, UPDATES AND MORE! Twitter: https://www.twitter.com/KingZelFilms Instagram: https://www.instagram.com/KingZelFilms Facebook: https://www.facebook.com/KingZelFilms/"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/ZwTvdFXMo1o/0.jpg"><meta itemprop="duration" content="PT2M56S"><meta itemprop="uploadDate" content="2017-04-12T21:00:01.000Z"></span></p>
<h3><span style="color: #6666cc;"><strong><a style="color: #6666cc;" href="https://youtu.be/AMe2Uat-mz8">Tory Lanez (feat. A$AP Ferg), “Bal Harbour”</a></strong></span></h3>
<p><span style="font-weight: 400;">Toronto rapper and singer Tory Lanez is no stranger to booming, extravagant bangers. The orchestral synths that ride throughout “Bal Harbour” are a Tory Lanez staple. Ominous traps beats paired with his dark autotuned voice have solidified Lanez’s sound, as highlighted on songs such as “Traphouse” and “Litty.” A$AP Ferg’s wavy style lends well to the track as his feature provides the song with some character,</span><span style="font-weight: 400;"> a trait that I find Lanez often lacks. </span></p>
<p><span style="font-weight: 400;">While the song is undeniably dope, it’s actually the music video that keeps me coming back time and time again. The video uses a unique animation style as Tory and Ferg rob banks and parachute out of highrises in the upscale Bal Harbour district of Miami that the song is titled after. The exaggerated animation works perfectly with the track to give this banger an even larger-than-life personality.</span></p>
<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_76566" width="688" height="387" src="https://www.youtube.com/embed/AMe2Uat-mz8?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;rel=1&#038;showinfo=1&#038;playsinline=0&#038;autohide=1&#038;theme=dark&#038;color=red&#038;wmode=opaque&#038;vq=&#038;controls=2&#038;" frameborder="0" class="__youtube_prefs__" allowfullscreen data-no-lazy="1"></iframe><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="embedUrl" content="https://www.youtube.com/embed/AMe2Uat-mz8"><meta itemprop="name" content="Tory Lanez (feat. A$AP Ferg) - Bal Harbour (Official Music Video)"><meta itemprop="description" content="Follow Tory Lanez http://Twitter.com/ToryLanez http://Instagram.com/ToryLanez http://Facebook.com/SwaveNation"><meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/AMe2Uat-mz8/0.jpg"><meta itemprop="duration" content="PT4M3S"><meta itemprop="uploadDate" content="2017-06-30T17:55:28.000Z"></span></p>
<p><em>Noah Simpson is a Cal Poly political science junior, a KCPR content contributor, and on-air DJ. Matt White is KCPR&#8217;s Promotions Director and a Cal Poly journalism senior. If you liked their guide to trap music, be sure to check out Noah&#8217;s radio show from 8-10 PM on Wednesdays. Marley Thuma is a Cal Poly senior in the college of liberal arts as well as a KCPR artist and DJ, playing tunes from 2-4 PM on Sundays. She created the cover artwork. </em></p>
<p>&nbsp;</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://kcpr.org/2017/11/28/quick-intro-trap/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://kcpr.org/2017/11/28/quick-intro-trap/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>				<ul class="entry-tags icon-tags hidden-xs"><li><a href="http://kcpr.org/tag/pud-boom/" rel="tag">$pud Boom</a></li><li><a href="http://kcpr.org/tag/aap-ferg/" rel="tag">A$AP Ferg</a></li><li><a href="http://kcpr.org/tag/bruno-mali/" rel="tag">Bruno Mali</a></li><li><a href="http://kcpr.org/tag/kevin-gates/" rel="tag">Kevin Gates</a></li><li><a href="http://kcpr.org/tag/soundcloud-rap/" rel="tag">soundcloud rap</a></li><li><a href="http://kcpr.org/tag/tory-lanez/" rel="tag">Tory Lanez</a></li><li><a href="http://kcpr.org/tag/trap/" rel="tag">trap</a></li><li><a href="http://kcpr.org/tag/trippie-redd/" rel="tag">Trippie Redd</a></li></ul>	</div> <!--/entry-content -->

	</article>
				
			</main> <!--/main-->
		</div> <!--/primary-->

		
		
<!-- ======= Sidebar-->
<div id="vn-sidebar" class="col-md-4 col-sidebar assign-right">
	<div id="secondary" class="widget-area" role="complementary">

	<aside id="joan-5" class="wow-fade widget joan_widget"><h3 class="widget-title section-title"><span>On Air Now</span></h3><style></style><div class="joan-now-playing"></div></aside><aside id="text-24" class="wow-fade widget widget_text"><h3 class="widget-title section-title"><span>Now Playing</span></h3>			<div class="textwidget"><style>
.widget-box {
    width: 100%;
    float: right;
    margin: 0 0 0 0;
    padding: 0 0 2em 0;
, 0 0 0 4px ##2a2a2a;
    font-family: Open Sans', sans-serif;
    font-weight: 600;
    line-height: 1.3;
    }

.widget-box h1 {
    font-size: 220%;
    margin-top: .2em;
    }

.widget-box b {
    font-family: Open Sans, sans-serif;
    font-weight: 700;
    }

.widget-box p.recentsong {
    margin: 0.5em 0 0;
    }

.widget-box .tweet img {
    vertical-align: -15%;
    }

#spinitron-nowplaying .spunpart,
#spinitron-nowplaying .diskpart,
#spinitron-nowplaying .labelpart {
    display: none;
    }
</style>
<div class="widget-box">
 <div data-station="kcpr" data-num="8" data-time="1" data-nolinks="1" id="spinitron-nowplaying"></div>
    <script src="//spinitron.com/js/npwidget.js"></script>
</div>
</div>
		</aside>		
<aside id="vania_tabbed_widget-5" class="wow-fade widget widget_vania_popular_tabbed"> 

<ul class="nav nav-tabs">
	<li class="active"><a class="icon-views" href="#sl1" data-toggle="tab">Popular Posts </a></li>
	<li><a class="icon-clock2" href="#sl2" data-toggle="tab">Now Trending </a></li>
</ul>


<div class="tab-content">
	<div class="tab-pane active" id="sl1">
		<ul>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2016/03/Tokyohive_1424761444_af_org-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Property of ThyLumiere via Wikipedia Commons." srcset="http://kcpr.org/wp-content/uploads/2016/03/Tokyohive_1424761444_af_org-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2016/03/Tokyohive_1424761444_af_org-280x280.jpg 280w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/03/24/ethereal-east/  "> 193046</a>				<div class="meta-cat"><a href="http://kcpr.org/category/culture/" rel="category tag">Culture</a> <a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/03/24/ethereal-east/" rel="bookmark">The Ethereal East: A Brief Look at Japan’s Shoegaze Scene</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2016/03/HUNNY-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="HUNNY (1)" srcset="http://kcpr.org/wp-content/uploads/2016/03/HUNNY-1-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2016/03/HUNNY-1-280x280.jpg 280w, http://kcpr.org/wp-content/uploads/2016/03/HUNNY-1-560x560.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/03/15/crammed-hunny-couch-made-answer-questions/  "> 32616</a>				<div class="meta-cat"><a href="http://kcpr.org/category/interview/" rel="category tag">Interview</a> <a href="http://kcpr.org/category/video/" rel="category tag">Video</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/03/15/crammed-hunny-couch-made-answer-questions/" rel="bookmark">We Crammed HUNNY on a Couch and Made Them Answer Questions</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kendrick-Lamar" srcset="http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-300x300.jpg 300w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-768x768.jpg 768w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-1024x1024.jpg 1024w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-280x280.jpg 280w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-560x560.jpg 560w, http://kcpr.org/wp-content/uploads/2016/03/Kendrick-Lamar-e1457070619485.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/03/03/kendrick-lamar-untitled-unmastered/  "> 18538</a>				<div class="meta-cat"><a href="http://kcpr.org/category/new-music/" rel="category tag">New Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/03/03/kendrick-lamar-untitled-unmastered/" rel="bookmark">Kendrick Lamar &#8211; untitled unmastered.</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2015/09/untitled-0312-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="untitled-0312" srcset="http://kcpr.org/wp-content/uploads/2015/09/untitled-0312-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2015/09/untitled-0312-280x280.jpg 280w, http://kcpr.org/wp-content/uploads/2015/09/untitled-0312-560x560.jpg 560w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/03/03/weekly-charts/  "> 16141</a>				<div class="meta-cat"><a href="http://kcpr.org/category/playlists/" rel="category tag">Playlists</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/03/03/weekly-charts/" rel="bookmark">Weekly Charts</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2016/02/720x405-Alex-G-Lead-Press-Shot-Photo-Credit-Jeff-Allen-300dpi-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Credit: Jeff Allen" srcset="http://kcpr.org/wp-content/uploads/2016/02/720x405-Alex-G-Lead-Press-Shot-Photo-Credit-Jeff-Allen-300dpi-150x150.jpg 150w, http://kcpr.org/wp-content/uploads/2016/02/720x405-Alex-G-Lead-Press-Shot-Photo-Credit-Jeff-Allen-300dpi-280x280.jpg 280w" sizes="(max-width: 150px) 100vw, 150px" />				<a title="Total Views" class="meta-count icon-views" href=" http://kcpr.org/2016/02/26/alex-g-interview/  "> 13928</a>				<div class="meta-cat"><a href="http://kcpr.org/category/interview/" rel="category tag">Interview</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2016/02/26/alex-g-interview/" rel="bookmark">From Bandcamp to Domino Records, a Talk with Alex G</a></h2>			</li>
				</ul>
	</div> <!-- /#sl1 -->

	<div class="tab-pane" id="sl2">
		<ul>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/11/unnamed-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="unnamed" />				<div class="meta-cat"><a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/11/28/quick-intro-trap/" rel="bookmark">A Quick Intro to Trap</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/11/DSC_0092-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="DSC_0092 2" />				<div class="meta-cat"><a href="http://kcpr.org/category/culture/" rel="category tag">Culture</a> <a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/11/27/tropicalia-recap-tacos-tunes-queen-mary-park/" rel="bookmark">Tropicalia Recap: Tacos and Tunes at the Queen Mary Park</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/11/bryant-danicng-150x150.gif" class="attachment-thumbnail size-thumbnail wp-post-image" alt="bryant danicng" />				<div class="meta-cat"><a href="http://kcpr.org/category/interview/" rel="category tag">Interview</a> <a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/11/16/undertow-discussing-songs-soundscapes-paperman/" rel="bookmark">The Undertow: Discussing Songs and Soundscapes with .paperman</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/11/built-to-spill-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="built-to-spill" />				<div class="meta-cat"><a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/11/13/classic-review-built-spill-perfect-now/" rel="bookmark">Classic Review: Built to Spill &#8211; Perfect From Now On</a></h2>			</li>
					<li class="tabbed_list">
				<img width="150" height="150" src="http://kcpr.org/wp-content/uploads/2017/11/Club91-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Club91-7" />				<div class="meta-cat"><a href="http://kcpr.org/category/culture/" rel="category tag">Culture</a> <a href="http://kcpr.org/category/music/" rel="category tag">Music</a></div>
				<h2 class="entry-title"><a href="http://kcpr.org/2017/11/10/origin-club-91/" rel="bookmark">Origin of Club 91</a></h2>			</li>
				</ul>
	</div> <!-- /#sl2 -->
</div>

</aside> 

	</div>

</div>
<!-- ======= /Sidebar-->
	</div> <!--/row -->
</div> <!-- /container-single-content-->


<div id="footer">
	<div class="container footer-container">

		<nav class="vn-navbar btm-nav">
		<ul id="footer-menu" class="sf-menu"><li id="menu-item-5705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5705"><a href="http://kcpr.org/contact/">Contact</a></li>
<li id="menu-item-5140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5140"><a href="http://www.calpoly.edu/">Cal Poly</a></li>
<li id="menu-item-5141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5141"><a href="http://cla.calpoly.edu">College of Liberal Arts</a></li>
<li id="menu-item-5142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5142"><a href="http://mustangnews.net">Mustang News</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6026"><a href="http://kcpr.org/sweepstakes-rules/">Sweepstakes Rules</a></li>
<li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6027"><a href="http://kcpr.org/join/">Join</a></li>
</ul>		</nav>

		<div id="vn-footer" class="omega">
			<div class="row footer-cols">
			
<div class="logo-section col-md-4 footer-col">
			<h2 class="logo-footer-img"><a href="http://kcpr.org/" title="KCPR" rel="home"><img src="http://kcpr.org/wp-content/uploads/2015/09/Horizontal-Logo-Web.png" data-at2x="http://kcpr.org/wp-content/uploads/2015/09/Horizontal-Logo-Web-Retina.png" alt="KCPR" class="retina-enabled" /></a></h2>
	
	<p class="site-description">Cal Poly Radio — 91.3 FM</p>

	
<aside id="vania_icons_widget-3" class="wow-fade widget footer-wg widget_vania_icons">

  <div class="mini-icons"><a href="https://twitter.com/kcpr913"><i class="icon-twitter"><span class="vn_linknm">twitter</span></i></a><a href="https://www.facebook.com/kcpr913"><i class="icon-facebook"><span class="vn_linknm">facebook</span></i></a><a href="https://instagram.com/kcpr913/"><i class="icon-instagram"><span class="vn_linknm">instagram</span></i></a><a href="https://soundcloud.com/kcprfm"><i class="icon-soundcloud"><span class="vn_linknm">soundcloud</span></i></a><a href="https://www.youtube.com/channel/UCeb_E0tdRLTthfcpOYjNjjQ"><i class="icon-youtube"><span class="vn_linknm">youtube</span></i></a></div>

</aside> 
	<div class="unroll"><p class="copy"></p></div>
</div> <hr class="border-push col-md-push-4 visible-md visible-lg" /> <!-- /col-1 -->
 

<div class="col-md-4 footer-col second-col">
	<aside id="text-16" class="wow-fade widget footer-wg widget_text"><h3 class="widget-title">Who We Are</h3>			<div class="textwidget"><p><meta property="fb:pages" content="10759232125" /></p>
<p>In 1968, KCPR was founded by two students experimenting on their own in their dorm room.</p>
<p>At its core, it is the embodiment of youth.</p>
<p>It is staffed by the artists and vanguards.</p>
<p>It embraces change, it champions the different and refuses to conform to the status quo. </p>
<p>KCPR believes in the artists it plays. It believes in their message. Their story. Their art. </p>
<p>KCPR is students, playing for students.</p>
</div>
		</aside></div>   <!-- /col-2 -->
<hr class="border-push col-md-push-8 visible-md visible-lg" />


<div class="col-md-4 last-col footer-col">
	<aside id="text-14" class="wow-fade widget footer-wg widget_text"><h3 class="widget-title">Our Instagram</h3>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_disable_mobile sbi_col_3" style="width:100%; background-color: #000000; " data-id="496049419" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;&quot;}'><div id="sbi_images" style="padding: px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load" style="padding-top: 5px"></div></div></div>
		</aside></div> <!-- /col-3 -->
			</div>
			<a class="top-slide" href="#vn-page">&uarr;</a>
		</div>
	</div>
</div> <!-- /Footer Container -->

 <!--[if lt IE 9]>
<script src="http://kcpr.org/wp-content/themes/vania/js/excanvas.js"></script>
<script src="http://kcpr.org/wp-content/themes/vania/js/respond.min.js"></script>
<![endif]-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"496049419.3a81a9f.4d05691f439f4459959be1a63adc51e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/kcpr-streaming-player/streaming.js?v=0.4.9&#038;ver=0.4.9'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/kcpr-streaming-player/jquery.jplayer.min.js?v=0.4.9&#038;ver=0.4.9'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/themes/vania/js/lib.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mrgvars = {"maincolor":"#6d7cbc","loadingimg":"http:\/\/kcpr.org\/wp-content\/themes\/vania\/img\/loader.gif","loadmsg":"Loading posts...","scbase":"","nomsg":"No posts"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kcpr.org/wp-content/themes/vania/js/init.js?ver=1.5'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=e87d7d131b939d20bd3b6ce5226ca2a0'></script>
<script type='text/javascript' src='http://kcpr.org/wp-includes/js/wp-embed.min.js?ver=e87d7d131b939d20bd3b6ce5226ca2a0'></script>
<script type='text/javascript' src='http://kcpr.org/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=Comments&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	</div> <!-- /vn-wrap -->
</div> <!-- /vn-page -->
</body> 
</html>